We're updating the issue view to help you get more done. 

Update InfluxDB jar dependency to latest version

Description

The version of the InfluxDB Java library is not the latest and is causing some problems as reported in:

https://groups.google.com/forum/#!topic/sitewhere/SP8zhwvWcss

Update to a later version (2.3+)

Environment

None

Status

Assignee

DerekA

Reporter

DerekA

Labels

None

Components

Fix versions

Priority

Major