Uploaded image for project: 'SiteWhere'
  1. SITEWHERE-383

Upgrade MongoDB driver to 3.4.2 and update API calls

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.10.0
    • Component/s: MongoDB
    • Security Level: Default (Default security level)
    • Labels:
      None

      Description

      Upgrade MongoDB driver to the latest version since the ones being used are out-of-date. Update deprecated calls to use latest APIs.

        Attachments

          Activity

            People

            • Assignee:
              dadams Derek Adams [Administrator]
              Reporter:
              dadams Derek Adams [Administrator]
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: